Reply
Builder
Posts: 15,662
Registered: ‎17-04-2014

a couple of problems

OK, so just then, i tried to post in the "Right now I am..." thread and all of sudden this happened, instead of the post confirmation page i got this: 

but it worked when I pressed back and then copied the post and used 'quick reply' instead.

 

http://forums.au.reachout.com/t5/forums/replypage.editorform.form.form.form

 

Screen Shot 2016-02-27 at 8.37.32 PM.png

 

Sometimes that happens, I don't know why.

 

But also as of last night I am no longer getting some email notifications Smiley Frustrated, I'm getting a few but not all, I was on the site today and I was suprised to see some users had mentioned me in posts or high fived me because I didn't see it when I was checking my emails. I didn't accidentlally unsubscribe because I'm getting a few still. 

 

 

//caught in fire, watch me burn gonna live my life, mark these words cause I'm home//
Community Manager
Posts: 2,636
Registered: ‎15-11-2012

Re: a couple of problems

Thanks for the heads up @j95. Let's tag @Ben-RO in and see if the ReachOut IT gurus can work out what's playing up here.

Mod
Posts: 13,106
Registered: ‎08-04-2013

Re: a couple of problems

This has happened to me a couple of times, but not often.
Builder
Posts: 15,662
Registered: ‎17-04-2014

Re: a couple of problems

yeah it has happened a couple of times before too @N1ghtW1ng but not the second thing, thats new
//caught in fire, watch me burn gonna live my life, mark these words cause I'm home//